问答文章1 问答文章501 问答文章1001 问答文章1501 问答文章2001 问答文章2501 问答文章3001 问答文章3501 问答文章4001 问答文章4501 问答文章5001 问答文章5501 问答文章6001 问答文章6501 问答文章7001 问答文章7501 问答文章8001 问答文章8501 问答文章9001 问答文章9501

数据通信设备配置接口ip Addressing、VLAN配置、MSTP、OSPF、BGP、QOS,求高手

发布网友 发布时间:2022-05-06 19:04

我来回答

1个回答

热心网友 时间:2023-10-03 19:20

好复杂,我也在找 先答前2题简单的,其余等大神

1、IP Addressing
R1:
router id 10.0.1.1

interface GigabitEthernet 0/0/0
ip address 10.0.12.1 255.255.255.0
q

interface GigabitEthernet 0/0/1
ip address 10.0.14.1 255.255.255.0
q

interface GigabitEthernet 0/0/2
ip address 10.0.110.1 255.255.255.0
q

interface LoopBack0
ip address 10.0.1.1 255.255.255.255
q

interface LoopBack1
ip address 10.1.1.1 255.255.255.255

R2:
router id 10.0.2.2

interface GigabitEthernet 0/0/0
ip address 10.0.12.2 255.255.255.0
q

interface GigabitEthernet 0/0/2
ip address 10.0.23.2 255.255.255.0
q

interface LoopBack0
ip address 10.0.2.2 255.255.255.255
q

interface LoopBack1
ip address 10.1.2.2 255.255.255.255
q

R3:
router id 10.0.3.3

interface GigabitEthernet 0/0/1
ip address 10.0.35.4 255.255.255.0
q

interface GigabitEthernet 0/0/2
ip address 10.0.23.3 255.255.255.0
q

interface GigabitEthernet 0/0/3
ip address 10.0.34.5 255.255.255.0
q

interface LoopBack0
ip address 10.0.3.3 255.255.255.255
q

R4:
router id 10.0.4.4

interface GigabitEthernet 0/0/0
ip address 10.0.45.4 255.255.255.0
q

interface GigabitEthernet 0/0/1
ip address 10.0.14.4 255.255.255.0
q

interface GigabitEthernet 0/0/3
ip address 10.0.34.4 255.255.255.0
q

interface LoopBack0
ip address 10.0.4.4 255.255.255.255
q

R4:
router id 10.0.5.5

interface GigabitEthernet 0/0/0
ip address 10.0.45.5 255.255.255.0
q

interface GigabitEthernet 0/0/1
ip address 10.0.35.5 255.255.255.0
q

interface LoopBack0
ip address 10.0.5.5 255.255.255.255
q

2、VLAN 配置
SW1:
VLAN 3 to 6 10

interface Vlanif 3
ip address 20.0.3.0 255.255.255.0
q

interface Vlanif 4
ip address 20.0.4.0 255.255.255.0
q

interface Vlanif 5
ip address 20.0.5.0 255.255.255.0
q

interface Vlanif 6
ip address 20.0.6.0 255.255.255.0
q

interface Vlanif 10
ip address 10.0.112.254 255.255.255.0
q

interface GigabitEthernet0/0/2
port link-type access
port default vlan 10
q

interface Eth-Trunk1
description To_SW2
port link-type trunk
port trunk allow-pass vlan 3 to 6
q

interface Eth-Trunk2
description To_SW3
port link-type trunk
port trunk allow-pass vlan 3 to 6
q

interface Eth-Trunk3
description To_SW4
port link-type trunk
port trunk allow-pass vlan 3 to 6
q

interface GigabitEthernet0/0/3
description To_SW2
eth-trunk 1
q

interface GigabitEthernet0/0/4
description To_SW2
eth-trunk 2
q

interface GigabitEthernet0/0/9
description To_SW2
eth-trunk 3
q

SW2:
VLAN 3 to 6

interface Vlanif 3
ip address 20.0.3.0 255.255.255.0
q

interface Vlanif 4
ip address 20.0.4.0 255.255.255.0
q

interface Vlanif 5
ip address 20.0.5.0 255.255.255.0
q

interface Vlanif 6
ip address 20.0.6.0 255.255.255.0
q

interface Eth-Trunk1
description To_SW1
port link-type trunk
port trunk allow-pass vlan 3 to 6
q

interface Eth-Trunk2
description To_SW3
port link-type trunk
port trunk allow-pass vlan 3 to 6
q

interface Eth-Trunk3
description To_SW4
port link-type trunk
port trunk allow-pass vlan 3 to 6
q

interface GigabitEthernet0/0/3
description To_SW1
eth-trunk 1
q

interface GigabitEthernet0/0/8
description To_SW3
eth-trunk 2
q

interface GigabitEthernet0/0/2
description To_SW4
eth-trunk 3
q

SW3:
VLAN 3 to 6

interface Vlanif 3
ip address 20.0.3.0 255.255.255.0
q

interface Vlanif 4
ip address 20.0.4.0 255.255.255.0
q

interface Vlanif 5
ip address 20.0.5.0 255.255.255.0
q

interface Vlanif 6
ip address 20.0.6.0 255.255.255.0
q

interface Eth-Trunk1
description To_SW1
port link-type trunk
port trunk allow-pass vlan 3 to 6
q

interface Eth-Trunk2
description To_SW2
port link-type trunk
port trunk allow-pass vlan 3 to 6
q

interface GigabitEthernet0/0/3
description To_SW1
eth-trunk 1
q

interface GigabitEthernet0/0/8
description To_SW2
eth-trunk 2
q

SW4:
VLAN 3 to 6

interface Vlanif 3
ip address 20.0.3.0 255.255.255.0
q

interface Vlanif 4
ip address 20.0.4.0 255.255.255.0
q

interface Vlanif 5
ip address 20.0.5.0 255.255.255.0
q

interface Vlanif 6
ip address 20.0.6.0 255.255.255.0
q

interface Eth-Trunk1
description To_SW1
port link-type trunk
port trunk allow-pass vlan 3 to 6
q

interface Eth-Trunk2
description To_SW2
port link-type trunk
port trunk allow-pass vlan 3 to 6
q

interface GigabitEthernet0/0/9
description To_SW1
eth-trunk 1
q

interface GigabitEthernet0/0/2
description To_SW2
eth-trunk 2
q
声明声明:本网页内容为用户发布,旨在传播知识,不代表本网认同其观点,若有侵权等问题请及时与本网联系,我们将在第一时间删除处理。E-MAIL:11247931@qq.com
梦见和同性发生关糸了 梦见和同性朋友发生亲密关系 学生党如何科学护肤? 学生党该怎么基础护肤? 有什么美容护肤的技巧适合学生党? 怎么@全部成员啊? 新洲摩尔城一楼小吃租金多少 武汉王家湾有哪些广场 你好 请问 晚上6点开始 学瑜伽 可以吗? 因为我想在下班时间去 锻炼锻 ... 电脑联网有哪些条件台式电脑无线上网需要具备哪些条件 求2015年本科生创新创业有机化学研究课题 大家好,我的研究生论文内容都是与有机化学有关的,但是分为两个不同的课题,所以想请问大家如何组织结构 为什么挖 比特币 和 做深度学习,都要用显卡? 关于BGP如果实现非全互连下的全网互通。 什么是路由反射器 我国科研团队发现抗阿尔茨海默病先导化合物,有何意义? 为什么在运行BGP的AS之内需要配置IBCP全链接 比特币价格是怎么确定的? 急求,关于绿色化学的有机化学的适合大学生研究的课题,要具体的有深意的课题.........急求........ 罗仕忠的个人履历 华为bgp的ebgp-next-hop默认是多少 杨玉荣的介绍 三氟甲硫基有什么特点?哪些应用? 如何看待比特币的发展 上海有机所怎么样? 比特币的价格和deep web有关系吗 中信银行积分有11.2万能兑换钱吗 什么是Marketdepth市场深度? 比特币深度是什么意思 OKEX的比特币的交易深度指的是什么? 比特币如何影响一个国家现有的货币制度? 找本科毕业生有机化学类的毕业设计课题 BGP的路由学习问题 硬纸板 是什么材料 做建筑模型的时候常用来做墙体的硬纸板叫什么名字啊 一条的拼音是什么 硬纸板的主要作用是有两种是什么 硬纸板是谁发明的? 硬纸板是不是纸 一条意思是什么 BGP路由信息学不到? “完全网格”的定义及ibgp配置问题 一条是什么单位? 微信怎么不接受视频聊天,就是别人发来不提醒 谁知道这种硬纸板叫什么?在哪里能买到? 硬纸板生产需要什么条件 ‘一条’用英语怎么说 硬纸板、纸箱的味道是怎么回事,对人体有没有害处? 书的封面是硬纸,硬纸板那种,这类书叫什么名字,大? 一条的介绍