这个在华为的三层交换机在ensp上怎么配置
发布网友
发布时间:2022-04-21 02:06
我来回答
共14个回答
热心网友
时间:2022-04-11 02:14
楼主,你好哈
脚本配置如下
路由器:
sys
sysname GateWay
interface g0/0
des TO_CoreSwitch-G0/24
ip add 192.168.1.1 29
quit
ip route-static 192.168.10.0 24 192.168.1.2
ip route-static 192.168.20.0 24 192.168.1.2
核心交换机
sys
sysname CoreSwitch
vlan batch 10 20 100
inter vlan 100
des TO_GateWay-G0/0
ip add 192.168.1.2 29
quit
inter vlan 10
ip add 192.168.10.254 24
quit
inter vlan 20
ip add 192.168.20.254 24
quit
inter g0/24
des TO_GateWay
port link-type access
port default vlan 100
quit
inter g0/22
des TO_SwitchA
port link-type trunk
port trunk all vlan 10 20
undo port trunk all vlan 1
quit
inter g0/23
des TO_SwitchB
port link-type trunk
port trunk all vlan 10 20
undo port trunk all vlan 1
quit
接入交换机
sys
sysname SwitchA
vlan batch 10 20
inter g0/24
port link-type trunk
port trunk all vlan 10 20
undo port trunk vlan 1
inter g0/1
port link-type access
port default vlan 10
quit
inter g0/2
port link-type access
port default vlan 20
quit
热心网友
时间:2022-04-11 03:32
交换机与终端之间用accsess配置,交换机与交换机用trunk配置,trun端口放行相应的vlan即可。
热心网友
时间:2022-04-11 05:06
首先 这是一个非常简单的VLAN跨三层互通拓扑
配置完成后可以看到链路已经通了
利用VLANIF端口实现VLAN间互通,接入交换机ACC1和ACC2下联access类型的vlan10 和20,上行核心交换机之间通过trunk放行vlan 10 20,核心交换机通过vlan 100 和路由器对接,这里需要注意一点:路由器没有到达内部设备网段的路由,路由是双向的,需要手动配置静态路由,下面给出具体配置:
Router:
interface GigabitEthernet0/0/0
ip address 192.168.1.1 255.255.255.248
ip route-static 192.168.10.0 255.255.255.0 192.168.1.3
ip route-static 192.168.20.0 255.255.255.0 192.168.1.3
CORE:
vlan batch 10 20 100
interface Vlanif10
ip address 192.168.10.1 255.255.255.0
interface Vlanif20
ip address 192.168.20.1 255.255.255.0
interface Vlanif100
ip address 192.168.1.3 255.255.255.248
interface GigabitEthernet0/0/1
port link-type trunk
port trunk allow-pass vlan 10 20
interface GigabitEthernet0/0/2
port link-type trunk
port trunk allow-pass vlan 10 20
interface GigabitEthernet0/0/3
port link-type access
port default vlan 100
ACC1(这里给出一台接入交换机的配置 另外的配置相同):
vlan batch 10 20
interface GigabitEthernet0/0/1
port link-type access
port default vlan 10
interface GigabitEthernet0/0/2
port link-type access
port default vlan 20
interface GigabitEthernet0/0/3
port link-type trunk
port trunk allow-pass vlan 10 20
热心网友
时间:2022-04-11 06:58
1、新建拓扑,添加交换机/连线 2、开启设备 3、开启完成后双击对应设备,按命令配置。具体命令参见手册。 建议去华为技术支持,交换机栏目下载资料看
热心网友
时间:2022-04-11 09:06
路由器:
interface Vlanif100
ip address 192.168.1.1 255.255.255.248
#
interface Ethernet0/0/0
port link-type access
port default vlan 100
#
interface NULL0
#
ip route-static 192.168.10.0 255.255.255.0 192.168.1.2
ip route-static 192.168.20.0 255.255.255.0 192.168.1.2
#
user-interface con 0
authentication-mode password
user-interface vty 0 4
user-interface vty 16 20
#
核心:
<hexin>dis cu
#
sysname hexin
#
vlan batch 10 20 100
#
cluster enable
ntdp enable
ndp enable
#
drop illegal-mac alarm
#
dhcp enable
#
diffserv domain default
#
drop-profile default
#
aaa
authentication-scheme default
authorization-scheme default
accounting-scheme default
domain default
domain default_admin
local-user admin password simple admin
local-user admin service-type http
#
interface Vlanif1
#
interface Vlanif10
ip address 192.168.10.1 255.255.255.0
dhcp select interface
#
interface Vlanif20
ip address 192.168.20.1 255.255.255.0
dhcp select interface
#
interface Vlanif100
ip address 192.168.1.2 255.255.255.248
#
interface MEth0/0/1
#
interface GigabitEthernet0/0/1
port link-type trunk
port trunk allow-pass vlan 10 20
#
interface GigabitEthernet0/0/2
port link-type trunk
port trunk allow-pass vlan 10 20
#
interface GigabitEthernet0/0/24
port link-type access
port default vlan 100
#
interface NULL0
#
ip route-static 0.0.0.0 0.0.0.0 192.168.1.1
#
user-interface con 0
user-interface vty 0 4
#
return
接入1:
<jieru1>dis cu
#
sysname jieru1
#
vlan batch 10 20
#
cluster enable
ntdp enable
ndp enable
#
drop illegal-mac alarm
#
diffserv domain default
#
drop-profile default
#
aaa
authentication-scheme default
authorization-scheme default
accounting-scheme default
domain default
domain default_admin
local-user admin password simple admin
local-user admin service-type http
#
interface Vlanif1
#
interface MEth0/0/1
#
interface GigabitEthernet0/0/1
port link-type access
port default vlan 10
#
interface GigabitEthernet0/0/2
#
interface GigabitEthernet0/0/3
#
interface GigabitEthernet0/0/4
#
interface GigabitEthernet0/0/5
#
interface GigabitEthernet0/0/6
port link-type access
port default vlan 20
接入2:
<jieru2>dis cu
#
sysname jieru2
#
vlan batch 10 20
#
cluster enable
ntdp enable
ndp enable
#
drop illegal-mac alarm
#
diffserv domain default
#
drop-profile default
#
aaa
authentication-scheme default
authorization-scheme default
accounting-scheme default
domain default
domain default_admin
local-user admin password simple admin
local-user admin service-type http
#
interface Vlanif1
#
interface MEth0/0/1
#
interface GigabitEthernet0/0/1
port link-type access
port default vlan 10
#
interface GigabitEthernet0/0/2
#
interface GigabitEthernet0/0/3
#
interface GigabitEthernet0/0/4
#
interface GigabitEthernet0/0/5
#
interface GigabitEthernet0/0/6
port link-type access
port default vlan 20
#
热心网友
时间:2022-04-11 11:30
在SW1上做VLAN2和VLAN3的网关 在SW2上做VLAN4的网关 2个交换机之间做VLAN5,互联IP随意。 通过指路由方式可以控制VLAN4只访问VLAN2 不要只VLAN3的路由就可以了。在3个连接PC接口做HYBRID这样算对吗?
热心网友
时间:2022-04-11 14:12
核心交换机 使用vlanif接口配置相应的网关地址就可以了。
vlan batch 10 20
interface vlanif 10
ip add 192.168.10.1 24
quit
interface vlanif 20
ip add 192.168.20.1 24
quit
交换机与交换机的连接端口类型设置trunk,放行所有vlan数据.
port trunk allow-pass vlan all
热心网友
时间:2022-04-11 17:10
用CE交换机,连接路由器接口二层转三层,如果网关在核心,起个vlanif口就可以了
热心网友
时间:2022-04-11 20:24
trunk,vlan都是na的基础知识,一般na学了3天配这个没一点问题。
热心网友
时间:2022-04-11 23:56
文件下载后把后缀名改成rar
热心网友
时间:2022-04-12 03:44
这个配置用单臂路由就可以了
热心网友
时间:2022-04-12 07:48
超级简单
R1:int g0/0/0
ip add 192.168.1.1 29
HX:vl b 10 20 100
int vl 100
ip add 192.168.1.3 29
int g0/0/24
port link-ty ac
po de vl 100
ip pool aa
gateway-list 192.168.10.1
net 192.168.10.0 mask 255.255.255.0
dns 114.114.114.114 8.8.8.8
ip pool bb
gateway-list 192.168.20.1
net 192.168.20.0 mask 255.255.255.0
dns 114.114.114.114 8.8.8.8
dhcp en
你的图有问题核心交换机连接用G0/0/24
连接下面的接入层用哪个接口
这个实验里面的协议原理理解也用不了几天,很简单。
那些事全局命令那些事接口都知道吧
热心网友
时间:2022-04-12 12:10
在三层交换机上这个什么配置啊?我也不知道啊。
热心网友
时间:2022-04-12 16:48
现在的学生都这般懒了吗